Creating a Microsoft PowerPoint 2007 Poster
Erin Schweers, Ed.M.

The University of Miami provides all students with Microsoft Office 2007 *FREE OF CHARGE*. You should download this software package for ease of use. While you can create a poster using PowerPoint 2003, the new features of 2007 make designing large posters with eye-catching graphics a lot easier.

How to get Microsoft Office 2007:

To get this software you need to go to the Information Technology website (http://www6.miami.edu/UMH/CDA/UMH_Main/0.1770.31349-1.00.html) and click on Software Licensing and Distribution on the left-hand menu. Then click Microsoft Software at the top of the page and choose your status (i.e., student). You will see a list of Microsoft software and from there choose the version you need (Windows or MAC) and click download now.

Getting Started:

1. **Poster size**: You will be creating a *single* large slide in PowerPoint. The printer will print posters up to 36 inches (height) by 56 inches (width). Before adding any content to your slide, go to **Design → Page Setup** and change the height and width. Once you have the proper size, you may begin adding content to your poster. You may do this by inserting textboxes, images, graphs, etc. If you change the page size after you have content, you will distort all of the objects on the page.

   ![Page Setup](image)

2. **Margins**: It is essential to leave at least a **1 inch margin** around the edges of the poster. Go to **View** and on the **Show/Hide** section check off **Ruler** and **Gridlines**. Then right click off to the side of the poster and choose **Grid and Guides** from the drop-down menu. Make sure **Snap objects to grid** is checked off (this helps with aligning boxes). Also set the spacing of the Grid settings to 0.25. The "Spacing" setting defines how many sub-divisions each square will be divided into. Be sure that there is nothing within one inch of the edge of the paper.

   ![Grid and Guides](image)
3. **No dark backgrounds:** It is *absolutely essential* that the background of your slide uses light colors. Most of the preset Design Templates in PowerPoint are created for on-screen presentations and are way too dark to print. To use a different color background from the default white, go to the *Design* tab and click *Background Styles* and then choose *Format Background*. There are different background styles to choose from (with fading and such) but be careful that you don’t go overboard and make it too distracting. Click on the *Color* drop box and either choose one of the lighter theme colors or click on *More Colors*. White is the center of the wheel. The best colors to use are the ones immediately around the white center. If you stray too far away from the center (i.e., more than two shades), your background will be too dark to print.

![PowerPoint screenshot](image)

4. **Think about your Audience:** During a typical poster presentation, you will be expected to stand near your poster to talk to people attending the poster session. Yours will be one of many posters in the same room or exhibit hall. As you are designing your poster, it's important to think about the different types of people that you will interact with so that everyone can learn something about your project. There are at least three different types of people that will visit your poster.

   1. **The Skimmer:** a person that comes by and quickly reads the basics about your poster. They look for prominent information (i.e., bold words, large font, graphics, etc.). If you can hook a skimmer with your design they can become a reader.

   2. **The Reader:** a person that will spend more time with your poster, reading most of the text. They may not talk to you too much but they should be able to come away with the general idea of your poster. It is
possible that they may ask a few follow-up questions.

3. The Chatter: a person that asks questions (sometimes without even reading the poster). You will be expected to use your poster as a guide to walk them through your research. With this in mind make sure your poster follows a natural pattern of information.

5. Start Working:

Name
You should always include your name prominently on your poster. If there are other authors on the poster make sure to include them as well. If you are planning to present within the department, this may be sufficient although some people choose to include their adviser's name as well. Depending on where you are planning to present, you may want to include additional information. For example, if you are presenting at the Research and Creativity Forum or another campus-wide event, you may choose to include what department you were doing research with. If you are presenting off-campus, you may want to mention the University of Miami or any other institution that sponsored your project.

Impact of Coaching Messages on Eating Behaviors in Female Athletes
Erin E. Schweers, EdM\textsuperscript{2}, Gretchen L. Doninger, PhD\textsuperscript{2}, Kent F. Burnett, PhD\textsuperscript{2}, Vicki L. Burns, BS\textsuperscript{3}, Jacqueline L. Perry, MSED\textsuperscript{1}, and Maggie M. Haynes, BS\textsuperscript{3}

\textsuperscript{1} University of Miami; \textsuperscript{2} Meridian Psychiatric Partners; \textsuperscript{3} ENH Research Institute

Zoom
Use the zoom drop box under the View menu to view your poster at different resolutions. Use the Fit to Window option to see the entire poster.

Fonts
Here are some suggestions for types of fonts and sizes. For reference, a 100 point font is about an inch high.

- For the title, consider using a large, bold san-serif font, such as Arial Black, Franklin Gothic Heavy, Tahoma, Trebuchet MS, or Verdana. Make the font size between 72-120 points.
- For the subtitles (authors' names, school name, etc.), use the same font as your title but make the font size smaller than the title. A font size between 48-80 points usually works best.
- For the section headers (Abstract, Introduction, Results, etc.), use the same font as your title and subtitles. Make the font size approximately 50% larger than the body text, between 36-72 points. Make sure that all section headers are the same font size.
- For the body text, choose a serif type that is very readable, like Garamond, Book Antiqua, Bookman Old Style, or Calibri. Make the font size is between 24-48 points. Make sure that the body text is the same font throughout entire posters.
- DON'T USE ALL CAPS for any portion of your poster. It is harder to read and it looks like you are shouting.

Headings
Here are some *suggestions* for possible heading combinations for your poster. The Abstract and References sections are optional and may be left off the poster if you are having space issues.

<table>
<thead>
<tr>
<th>Combination 1</th>
<th>Combination 2</th>
<th>Combination 3</th>
<th>Combination 4</th>
</tr>
</thead>
<tbody>
<tr>
<td>Author/Title/Affiliation</td>
<td>Author/Title/Affiliation</td>
<td>Author/Title/Affiliation</td>
<td>Author/Title/Affiliation</td>
</tr>
<tr>
<td>Objectives</td>
<td>Objectives</td>
<td>Aims</td>
<td>Background</td>
</tr>
<tr>
<td>Data Sources/Study Setting</td>
<td>Methods</td>
<td>Methods</td>
<td>Methods</td>
</tr>
<tr>
<td>Study Design</td>
<td>Results</td>
<td>Descriptive Issues</td>
<td>Results</td>
</tr>
<tr>
<td>Data Collection</td>
<td>Conclusions</td>
<td>Statistical Analysis</td>
<td>Conclusions</td>
</tr>
<tr>
<td>Principal Findings</td>
<td>Conclusions</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Conclusions</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Combination 5</th>
<th>Combination 6</th>
<th>Combination 7</th>
<th>Combination 8</th>
</tr>
</thead>
<tbody>
<tr>
<td>Context</td>
<td>Author/Title/Affiliation</td>
<td>Author/Title/Affiliation</td>
<td>Author/Title/Affiliation</td>
</tr>
<tr>
<td>Objective</td>
<td>Introduction</td>
<td>Research Objectives</td>
<td>Background Information</td>
</tr>
<tr>
<td>Design</td>
<td>Previous Research</td>
<td>Background</td>
<td>Research Question</td>
</tr>
<tr>
<td>Settings</td>
<td>Current Research</td>
<td>Study Design</td>
<td>Methods</td>
</tr>
<tr>
<td>Participants/Subjects</td>
<td>Participants</td>
<td>Results</td>
<td>Conclusions</td>
</tr>
<tr>
<td>Intervention</td>
<td>Instruments</td>
<td>Conclusion</td>
<td>Future Research Questions</td>
</tr>
<tr>
<td>Main Outcome Measures</td>
<td>Results</td>
<td>Relevance</td>
<td></td>
</tr>
<tr>
<td>Results</td>
<td>Conclusions</td>
<td>Future Research Questions</td>
<td></td>
</tr>
<tr>
<td>Discussion</td>
<td>References</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Conclusions</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

- **Abstract** - a brief description of the study giving key points about the research. Is somewhat redundant when the poster is about the same topic, but people do include abstracts (about 150 words) on their posters.
- **Aims** - another word for purpose or hypothesis
- **Background** - reasons why you chose to study the problem
- **Conclusions** - after doing the research, what did you learn from the data?
- **Context** - a different word for background
- **Data Collection** - the part of methodology concerned with the collection of information about the study group
- **Data Analysis** - the statistical analysis part of methodology
- **Descriptive Issues** - Similar to methodology
- **Design** - similar to methodology, i.e., what study design did you use?
- **Discussion** - a discussion of the importance of the results based on their newness. Implications of the findings.
- **Findings** - another word for results
- **Funding Organization/Agency/Source** - This is also a required section usually placed at the bottom right of the poster. Funding agencies like to see their names mentioned. It's good policy to add this information.
- **Future Research Questions** - did your study raise questions?
- **Hypothesis/Purpose** - this is your research question
- **Implications** - what is the relevance of your study to society?
- **Importance** - what is the relevance of your study to society
- **Intervention** - what you did to try to affect the health status (for example) of your participants
- **Measures** - part of the methodology
- **Methods** - includes observational or experimental subjects, statistical methods, drugs used and how administered
- **Main Outcome/s** - what was the result of your study?
- **Objective/s** - what you intend to study
- **Participants/Subjects** - people who participated in the study
• **Principal Findings** - what did your study tell you?
• **Relevance** - importance of your study to the organization
• **Results** - summary of the most important results
• **Research Question/s** - the hypothesis
• **Settings** - the physical location where the study took place
• **Statistical Analysis** - the analysis of your data using various statistical tools
• **Study Design** - the organization of your study, including statistical analysis
• **Study Sites** - where did you study your population?
• **Study Population** - the group of people you are studying
• **Title, Author(s), Institutional Affiliation** - the major required element is the Title, Author(s) and Institution section. This section is found at the top of the poster. Affiliation may be listed near the bottom right of the poster if you do not wish to take the space at the top of the poster.

**Tips for titles**

The title is the first thing that your reader will look at (and hopefully not the only thing!). Your title should be interesting, easy to understand, and encourage the reader to check out your poster in more detail. In addition, the formatting of the title can set the mood for the entire poster. Here are a couple of ways to spice up the look of the title text a little bit (remember, don’t go overboard). By clicking on the **Shadow** button while your text is highlighted, you can add a drop-shadow to the letters in your titles and subtitles.

![Shadowed vs Unshadowed Text](image)

**Formatting and rearranging objects**

- To **format a text box**, right-click anywhere inside it. To select a background color with which to fill your object, click the **Format Shape** tab. Then in the **Fill area**, click the **Solid Fill** button and then click on the **Color** entry box. You may select from the colors that initially appear or click on **More Colors** for a wider range of options.
- To **create a border** around a text-box, right-click anywhere inside it, then select **Format Shape** from the pop-up menu. In the dialog box that appears, select options in the **Line Style** area to choose your preferred line color, type of dash, style, and weight. The default weight of .75 points is usually much too small for posters. Try 3-6 points for a border.
- **Grouping objects together**: To facilitate rearrangement of objects on your poster, it may be advantageous to group some of them into a single object so they can be moved as a unit, retaining their relative position to each other. To group objects, select one by right-clicking on it. When a border with the white squares appears, hold down the Shift key, then select the next object by right-clicking on it and so on. Click on the **Drawing** tab and then click **Arrange**, then select **Group** from the pop-up menu. To confirm that objects are grouped, check that the objects are surrounded by a single set of white boxes, rather than individual sets of handles for each object. To reverse the grouping procedure, click any object in the group. Click **Arrange** on the Drawing toolbar, and then select **Ungroup** from the pop-up menu.
Working with images

To insert a picture into your presentation, choose Insert→Picture. (This is particularly important for Mac users. The standard Mac method of dragging an image from a different application into PowerPoint will frequently result in the image not being displayed correctly on a PC, which is where the poster will be printed from. If you design your poster on a Mac, it is highly recommended that you open your final version on a PC before you submit it to print to make sure that your images and other formatting are correctly converted.) If you would like to include photos or other images in your presentation, be very wary of using images from the internet. Although they may look fine on the screen, these images are low-resolution and may not look good when printed, particularly if you increase the size of the image in PowerPoint. It is possible to find high resolution images online. The best way to do this is using Google images (http://images.google.com/imghp?hl=en&tab=wi) and changing the size setting so that you only search for large images. You can change the size setting by clicking on Advanced Image Search and changing the Size settings. If you choose to use an internet image it is important to give credit (better safe than sorry). You can copy and paste the link to the photo and put it in beneath the picture in small text.
Photos taken with a digital camera are usually high resolution and should print well. Scanned images should be at least 150 dpi (dots per inch) in resolution and saved as a high quality jpg file.

An alternative to using a photo is to use Clip Art. To find Clip Art, choose Insert→Clip Art. This will open up the PowerPoint Clip Art browser which enables you to type a keyword to find matching Clip Art. Simply click on an image to insert it in the center of your presentation. The advantage of Clip Art is that it can be resized more flexibly than photos without losing quality. The disadvantage of Clip Art is that it can appear cartoony and the selection can be limited.

When resizing images of any kind, you should avoid distorting the image perspective. The best way to resize an image is to select it and then drag the corner handle. If you hold down the Shift key while resizing it, the height-width ratio will be maintained so that the image isn't distorted. To check whether an image is distorted or not, right-click on it and choose Size and Position. If the height and width percentages under Scale are not equal, the image is distorted. This dialog is also useful for resizing an image to an exact size so that you can align multiple images.

Working with graphs

For best results, graphs should be created in Excel and then copied and pasted into PowerPoint. To do this, select your graph in Excel. Right-click on it and choose Copy. Then return to PowerPoint and choose Paste. (The shortcut keys ctrl-C and ctrl-V work, too!)

You will probably want to resize your graph in PowerPoint. Select the graph and drag one of the corner handles (not the ones on the sides, top or bottom). If you change the relative height and width of your graph while resizing in PowerPoint, all text in the graph will be distorted. However, Excel does not have this problem. If you want to change the proportions of your graph, do it in Excel before inserting it in PowerPoint. If you have already imported your graph, simply delete the graph in PowerPoint, change the proportions in Excel, and copy and paste the revised graph back into PowerPoint.

![Graph Image]

Once a graph is imported, you can still make changes to it by double-clicking on the graph. This will give you almost all of the options that you have in Excel for changing the text and look of the graph.

Sometimes you may want to add additional information to a graph besides the basic axis labels, legend, etc. The best approach is to create the basic graph in Excel, copy and paste it into PowerPoint, and then use PowerPoint to add additional lines, labels, etc.
The graph above was modified using this method. The three dotted lines and four additional text labels were added in PowerPoint, using the Line drawing object and text boxes.

**Full justify**

If you have blocks of text, a quick way to give your poster a cleaner look is to do a full justify on the text. The default left justify will make the left margin of your text even, whereas a full justify makes both sides even. Highlight the text you’d like to change and click on Home→Paragraph→Justify.

**Indenting References**

According to APA style, you should indent all but the first line for any references that you list. In order to do this, list your references in a different textbox from your other text. Put your cursor in the textbox and you will see a ruler with indentation controls around the perimeter of your slide. Adjust the position of the indentation controls as shown to indent your text. Note: these controls can also be used to adjust the positioning within bulleted lists.
Print a mini-poster

Even though your PowerPoint slide is designed to print at a very large scale, it is possible to print the whole thing on a letter-sized piece of paper. This is useful for two reasons. First of all, it may be easier to proofread, check layout issues, and share drafts with others when it is on paper instead of just in PowerPoint. Secondly, some presenters at professional conferences hand out mini versions of their poster to visitors who would like to bring the information home with them. Here’s how to print a mini version of your poster. Go to Print and then make sure that the Scale to Fit Paper option is checked. Then click OK.

Sources:

Brian Pfohl  http://abacus.bates.edu/~bpfohl/posters/
University of Washington School of Public Health  http://depts.washington.edu/mphpract/ppposter_2b.html